members.png
Mar 29

Wifi(k2) + mobile data(internet). Galaxy S9. help...

1 comment

Hi guys, just installed my K2 on my "13 HD Breakout. Everything is working great, the only issue im having is to keep the Wifi connected on K2 and still be able to be connected on my internet through mobile data.

I managed to keep both Wifi and data running at same time but apparently it keeps thinking the K2 devic is the data provider and it does not pulls data from mobile data.

 

Any advice... i got a Samsung Galaxy S9 btw...

 

Thanks

That is the limition from Android system, once WiFi connected, it is not able to connect internet through mobile data.

 

iOS can connect both the same time.

 

The simple solution is switch off WiFi while you are riding, so you can connect internet through mobile data.

New Posts
  • @Michael Williams asked in in another thread where we are all from. I am interested in this, too. But as we should not spam a thread about a technical problem with off-topic posting, I decided that is would be better to create a separate thread for this. So here it is and everybody is invited to tell us where he/she is from and show us how international this forum is. I am located in a small city beside Duesseldorf, Germany, and riding a Tiger 1200 XRT.
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus