members.png
Sep 22, 2018

WiFi issues

21 comments

I have reset the IPhone (XSMax), reset Network Settings, reset the DVR.

I can no longer establish a connection.

Sep 23, 2018

I tried a different iPhone with iOS 11 (new iPhone has iOS 12); but still no good.

Sep 23, 2018

Hi Richard,

 

New version of App is uploaded and should be released after the approval.

 

Then you can check how it is working.

Sep 25, 2018

Any idea when the New version of App will be approved/released?

Thanks.

Sep 28, 2018

Hi Richard,

 

New version should be ready next week.

Oct 1, 2018Edited: Oct 1, 2018

Hi all, I've updated the app to the newest version (from 27th of September for Anroid and 24th of August for iOS) and updated the firmware of the DVR to the latest version listed on this website. However, neither my Android 8.1.0 phone or Ipad are able to connect to the DVR.

@Rock Liu What else can I try? I am starting to be worried that I won't be able to use this camera at all.

Oct 1, 2018

@Rock Liu I have just performed another firmware update using K2.20180925.V0.39. The DVR did the flashing light pattern as shown in the firmware update folder. I waited for another 2 minutes or so until the flashing returned to normal. Unfortunately, my phone (and my ipad) still cannot find any wifi signal from the DVR.

Oct 5, 2018

Any update on when the new App will be available? I cannot access the DVR until WiFi issue is resolved... Thanks.

Oct 8, 2018

We got back from public holiday, and the developer has been working on that. will keep you posted.

Oct 10, 2018

Well--add me to the list -- all of a sudden I can no longer connect to my DVR via wi/fi. My phone sees the INNOVV K2 wifi but will not connect to it. I tried 2 different phones and the same result.

 

I connected earlier today and then tried to update the firmware and it screwed everything up. The lights flashed like you said and then no connection. I tried to revert back to the older firmware--NOTHING worked. I reset the DVR and nothing worked.

 

This is getting pretty frustrating.

Oct 12, 2018

Date: October 1, 2018 at 13:52:45 CDT To: "Rock@INNOVV™" <Rock@innovv.com> Subject: Re: New message via your website, from Here is a video:https://youtu.be/WLE2bjT_8JQ -Tim On Sep 29, 2018, at 02:03, Rock@INNOVV™ <Rock@innovv.com> wrote: Hi Tim,  Hi, the K2 is no longer working after working for two days. The 1 AMP fuse blew, I replaced it with another 1 AMP fuse and now the K2 is no longer working. The WiFi is not being broadcasted from the DVR, but there are lights. I did check the SD card and there are no new video files on it. Can you please find a usb cable to connect the micro usb port beside of memory card side, and then connect to the wall phone charger? With the power supply from USB, we can see if the camera system can work properly.  If yes, we can see the problem is from the power supply, if not, it should be DVR issue, and please take a short video, click below link to upload the video to drop box, here we can check.  https://www.dropbox.com/request/BHTZKE1soMAZwVtU1Znx That is very strange case, let's work together to see what is wrong indeed.  Have a nice day,  Rock Liu www.innovv.com INNOVV™ MotoCam Protect Your Ride & Have fun! The Essential Tech for Motorcycling.  On Sat, Sep 29, 2018 at 12:56 PM Rock, The DVR is not broadcasting an SSID. There is nothing I can do. -Tim On Sep 28, 2018, at 01:46, Rock@INNOVV™ <Rock@innovv.com> wrote: Hi Tim, For better understanding the K2 set up, can you please click below link and go through it. https://www.innovv.com/innovv-k2-spec Can you find INNOVV_k2_*** from the network source on your mobile phone?  And what mobile phone do you use? Regards,  Rock Liu www.innovv.com INNOVV™ MotoCam Protect Your Ride & Have fun! The Essential Tech for Motorcycling.  On Mon, Sep 24, 2018 at 1:58 AM Rock, Hi, I cleaned the DVR ports and the USB cable ends. I did try just the front camera only too. The DVR's WiFi sill doesn't work. Thanks,Tim On Sep 23, 2018, at 11:37, Rock@INNOVV™ <Rock@innovv.com> wrote: Hi Tim, Remove the video cables from DVR, and clear the type C plug with alcohol, then replug them to DVR, and see if it is working.  If still not,  Plug only one camera to the port on DVR which printed F. and keep the port on DVR printed R empty, and power on camera system, and check if those are working. that is to verify the connection between DVR and two cameras.  Regards,  Rock Liu www.innovv.com INNOVV™ MotoCam Protect Your Ride & Have fun! The Essential Tech for Motorcycling.  On Sun, Sep 23, 2018 at 11:55 PM Rock, Hi, I agree that the DVR and cameras were working for a two days. But, now they're not. I did plug the DVR into a USB charger, like you asked, and still no WiFi is being broadcasted. The lights all go through a series of flashes over and over again. Hopefully, we can figure this out without having to send the DVR back. Thanks, Tim On Sep 23, 2018, at 09:39, Rock@INNOVV™ <Rock@innovv.com> wrote: Hi Tim,  Base on your message, let's review together to see what is wrong indeed.  Can you please disconnect the power supply from the converter to DVR, and find a mobile phone charger with micro USB plug to the usb port beside memory card slot. Charge DVR with mobile phone charger and see if the camera system can work? Keep us updated after checking.  Be sure we take care of customers and products, the camera system had been tested 24 hours without issue before shipping.  Have a nice weekend,  Rock Liu www.innovv.com INNOVV™ MotoCam Protect Your Ride & Have fun! The Essential Tech for Motorcycling.  On Sun, Sep 23, 2018 at 1:09 PM <no-reply@parastorage.com> wrote: You have a new message: Via: https://www.innovv.com/ Message Details: Subject K2 stopped working Message Hi, the K2 is no longer working after working for two days. The 1 AMP fuse blew, I replaced it with another 1 AMP fuse and now the K2 is no longer working. The WiFi is not being broadcasted from the DVR, but there are lights. I did check the SD card and there are no new video files on it. Previously, formatted the SD card through the Innovv app, so I know that was working correctly. I checked the voltages from the wires and they are showing 5V output from the converter. I would expect that. I unplugged the cameras and that didn't work either. I have the yellow wire from the converter connected into the ACC circuit and the red wire connected to the battery positive terminal. I have a 2014 Honda GL1800, and pretty much used the same install locations as was shown on Inovv's YouTube video. The last thing I tried, an hour ago, was updating the firmware. The lights blinked like Inovv's video shows during the upgrade process. I think the upgrade to the upgrade to the firmware was successful, however, it didn't fix the DVR not recording and broadcasting the WiFi signal. Sent on: 23 September, 2018 Thank you!

Oct 14, 2018

Tim, Just sent email to you.

Oct 12, 2018

Rock, you and have been communicating since Sep 23, have you been able to reproduce this problem with the DVR not broadcasting a Wi-Fi signal?

Oct 14, 2018

I believe that is hardware issue, let's do replacement.

Oct 12, 2018

New App Version. Still no good. "CONNECT FAIL!" This is very disappointing.

Oct 14, 2018
Is it just the I-phone that has the IOS 12 issues? My Ipad air2 is running IOS 12.0.1 and I've just reloaded the K2 app, now version 1.0.8, and it still works.

 

The above post is from other customer, still checking what is wrong.

 

 

 

Oct 14, 2018

I just did a spectrum analysis of the Wi-Fi networks near me and the Innovv network never showed up. I used InSSIDer.

I would like to look at the operating system on the DVR. How do we do that? Maybe something is in the logs.

Oct 21, 2018

For IPhones..This does not address the " no SSID" problem..

 

If you can see the K2 SSID and can connect it to the phone but not the K2 App ...

 

Turn off / Disable "WI-FI ASSIST". I think it's on by default in recent IOS versions.

 

You'll find it towards to bottom of "Cellular" in Settings.

 

Go to "Settings", "Cellular", "WI-FI Assist", set to "off"

 

When IOS senses that your wi-fi connection is weak, "Wi-Fi Assist" switches your IPhone to cellular data or a stronger wi-fi signal if it sees one it remembers. This action will most likely disconnect or ignore, in this case, the K2 DVR wi-fi signal your K2 App was connected to and transfer it to another wi-fi/cellular data signal which is usually not a problem when connected to the internet. But the K2 DVR does not receive information from the internet only from the K2 App, so now they can not communicate.

 

Some IPads do not have cellular data capabilities, only wi-fi, so maybe the "WI-FI Assist" does not exist or is not enabled by default on these devices. This may be why the Ipad air2 stated earlier in this post did work with the K2 App or maybe the IOS 12.0.1 / K2 app,version 1.0.8 fixed it for that device. I do not know, I am not a regular at the Apple playground.

.

In addition, I do not believe the K2 DVR transmits a very strong signal. Even though It seems adequate for the task it is design to accomplish. Still understand that, it will probably not be the strongest wi-fi signal on the block, nor should it be.

 

The INNOVV K2 App will not recognize/connect/work over a data signal or any other wi-fi signal except the K2 DVR's wi-fi signal and if the K2 DVR's wi-fi signal is not seen or seen but ignored by the phone the K2 App will not see the K2 DVR.

 

Background: I do not own an IPhone, so this information is just deduced from knowledge I have acquired in my travels. hope it helps.Let me know whether it works or not... Waren...

 

Oct 27, 2018

See my post on similar situation--may help in some way.

 

Reset network settings on the iphone, reset the DVR and log in with original factory wifi password 12345678. That may help

Oct 27, 2018

We have K2 app 1.1.0 version in AppStore.

New Posts
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
  • I'm at a slight disadvantage, as my bike is still in a container ship, travelling back to the US, but I'll see if I can make my point clearly enough. I've been told that if I connect to the K2, using WiFi, and the K2 App on my cell phone, that the time would be correctly set within the K2. I'm afraid that this is not correct, at least it's not correct under a few sets of circumstances. First of all, in certain parts of the world, you need to set your phone to override the current time, and set it manually. For instance, all of China uses a single timezone (Beijing time), but my iPhone got confused, and thought that there were multiple time zones, and so, I had to override the time setting. As a result, although I connected my iPhone to the K2WiFi, and then enabled the IOS app, and selected settings, I still ended up with a situation where the time on the K2 was at least 1 hour different from the time on my phone. Throughout my trip, I often tried to get the time of the K2 to be properly set, and I think that I achieved it only once. In all other cases, it was between 1 and 2 hours off. So, my question is, why don't you allow me to set the time, or select the time zone within the K2, rather than relying on using the Phone? As IOS versions on the phone change, it is likely that they'll handle time zones differently, perhaps forcing you to make odd choices in some cases, but if I was able to manually set the time zone in the K2, we eliminate any chance that the system will have the wrong time. The outcome, if you want to set the time, connect to the K2 over WiFi, set the time, and exit. It's just about perfect, and it addresses all of the possible irregularities that exist as we travel around the world. Thoughts?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus