members.png
Jun 25

Recording Date not saving/updating

4 comments

Hi gang, the Wife and I have a K2 on each of our motorcycles, love the things.

 

I seem to have a bug with mine however. the date on the recording files never update to the correct date, they all show 2000_0101_000146_001F.mp4 with the last set of numbers changing with each file.

Connecting the K2 to my iPhone doesn't seem to update the date, or if it does, the K2 resets back to the year 2000_0101_ ...

Jun 27

Date update on camera is easy, just link the camera to app, it will sync the time to camera from Phone.

 

If the date does not change after connecting camera to app, the button battery inside of DVR does not work.

 

Contact the dealer for replacement.

Jun 27

I wondered if it was a internal battery issue. thanks

All of a sudden, I am having the same problem. Been installed on my K1600B for a month now and no issues. In the last two days I am getting corrupted files and all videos have the 1st January 2000 date.

Rock, what is the problem with these units?

 

Video date 1/1/2000,

The small button battery inside of DVR run up after days without ridding. Ridding it again and connect the camera to phone to sync the time automatically.

 

the corrupted files.

Check the corrupted files comes from the end of riding or in the middle of ridding.

If end of ridding, check the yellow wire connection.

If middle of ridding, format SD card or change SD card.

 

Keep updated after the above checking.

 

 

 

New Posts
  • I bought a bike with the k2 I on it . First the phone app said to update the firmware.(so I did it) Now I can connect to the WiFi off the k2 but once I enter settings I always get this . Does this mean that the cameras are broken? Thanks for the help (sorry for my bad English)
  • @Michael Williams asked in in another thread where we are all from. I am interested in this, too. But as we should not spam a thread about a technical problem with off-topic posting, I decided that is would be better to create a separate thread for this. So here it is and everybody is invited to tell us where he/she is from and show us how international this forum is. I am located in a small city beside Duesseldorf, Germany, and riding a Tiger 1200 XRT.
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus