members.png
Oct 14, 2018

No video files

23 comments

I just finished installing the K2, with new 128G card, and went for a test ride. It recorded the last few seconds when I was stopped in my garage. What the heck? Where's the recording? I see mention of heat and park mode, neither which should be my issue. Park mode off and DVR under seat away from engine. Anybody have this issue and know of fix?

Oct 14, 2018

The green LED (on DVR) is flashing when you are driving?

Have you connected the power correctly? (red=+12V, yellow=+12V after ignition, black=ground)

Oct 14, 2018

Make sure the power lines are routed away from EMI sources. Follow your spark plug wires back to the coil packs, and make sure none of the innovv equipment is closer than 10-20mm from them.

Oct 14, 2018

I can not see the lights on the DVR while riding as the unit is under my seat. I believe I've connected everything correctly on my 2014 Goldwing, connected the red cable to positive post on the battery, black to the negative, and the yellow to an accessory connection in the fuse box as recommended. None of the ivvovv equipment is near EMI sources.

Oct 14, 2018

Seat up. Start the bike and wait for dvr start. You don’t have to go :)

Oct 15, 2018

Too funny. So I took off the seat to find the DVR on and hot. I powered it down and let it cool. Once cool, I started the bike and the DVR did start. I commuted to work today and did see many files. I didn't have much time to look this evening, but many were 21 seconds long. I have the loop set to 3 minute and G-sensor set to low (not a rough riiding bike) but see a lock symbol on most files. I think I need to play with the settings some. I suspect that when I re-installed the seat, I pressed the on button. So it looks like it's working now, I just need to do some fine tuning. Thanks Peter and sniper1rfa for the replies.

Oct 18, 2018

Did you follow up the instruction from App to format SD card? SD card more than 32GB needs to be formatted before recording.

Oct 18, 2018

@Peter ,@stripeth, than you for supporting on the forum. the reply from last few days got delayed as I was in USA for a while.

Oct 20, 2018

Yes, I followed the very limited instructions and formatted the SD card. I've not been able to do any more testing, but will soon.

Oct 22, 2018Edited: Oct 22, 2018

stripeth

 

"took off the seat to find the DVR on and hot"

 

Does your k2 turn off with the ignition switch, if not check to see if the accessory connection you connected to is hot all the time, some are, on some bikes or cars and do not cycle off with ignition...

 

Just for information, what were the weather condition like that day, Temperature/rain/snow ect..

 

"G-sensor set to low"

 

Set the G-sensor to "high" on the K2. I am interested in seeing what affect this change has on the system and do not have access to a K2 unit....

 

Please let me know the results of these actions. Feedback is the only way I can see if i am helping and going in the right direction or just wandering around lost in the forest...

 

Thank You..Waren..

Oct 24, 2018

Ok, so I had a few minutes this evening and tried some things. I noticed that every file was 32M in size or 21 seconds. I set the loop to 5 minutes and noticed now the files are exactly 48M or 30 seconds. I've reformatted the SD card several time but think there is some type of file limit that I'm hitting. File size limit rather than time loop limit.

 

To answer Waren's questions, yes the unit comes on and off with the ignition. I think I bumped the power button (switching it on) when I installed it the first time under the seat. When testing for the first time, temperture was "ideal" and dry. I've not played with the G-sensor as of yet, since I no longer think the isssue lies there.

Oct 26, 2018

A slow or fake SD Card will cause this problem.

Did you format your card in the K2 through K2 App.

Maybe not a file limit or time loop limit.

 

Might be the SD Card is not fast enough or damaged and the system video buffer is filling up and resetting video because it can't write to the card. Have you looked at the files in sequence to see if any video is being recorded and in the correct sequence. No parts missing in between files.

 

Will the K2 DVR record at a lower resolution , if so have you tried it..

 

To test SD Card for data transfer speed use "Speedout" for Windows, it free to download and use.

 

Everything I see points to an SD Card problem. What type card are you using, ie.. manufacturer, speed rating/class ect...

 

If it's not off, I would turn off G-sensor anyway, One less thing to worry about for now.

Does everything else work perfect except the file problem, ie.. live view to app ect..

Oct 26, 2018

Hi Waren,

 

I used a brand new 128GB Samsung Evo Class 10 Micro SD Card as recommened by this article

https://goldwingdocs.com/forum/viewtopic.php?f=18&t=45359

 

I've formatted it several times using the K2 app. You've ginven me many good suggestions and will continue the troubleshottin gthis weekend.

Oct 26, 2018

FWIW, high end flash memory is a really common target for counterfeiting. Definitely run some tests on the SD card to figure out if it's real.

Oct 27, 2018

Try another SD card if you have one. It does not have to be as large a capacity one , 16gb will do, just make sure it is class 6 or better. make sure the files written to disc is the correct size and the information reorded is correct.. A class 6 card may fall behind after a short period of time...

 

When testing SD Cards You may get the correct size, but you also need to verify read / write speeds..

 

Also look under "Support", "SD Card choices" on this website for info on SD Cards...

 

Just remember, not everything you get brand new works and Good/ Bad/ Fake cards can come from just about any of the stores that sells them, They can't check every one they buy in bulk...

 

Try "Speedout" (Newer) and "h2testw_1.4" (Slow) but pretty thorough, it may take a while on anything over 32gb...

 

Please post results...

Oct 27, 2018

OMG, this should not be this hard. I'm an IT guy and this device just doesn't work. I've tried a second SD card, Samsung 256GB 100MB/s (U3) MicroSDXC EVO Select Memory Card. I'm getting about 70MB read and 50MB write consistently using SpeedOut. I've tried to reduce the resolution (but reverts back). How do I make it stick? The unit stops recording after about a minute and getting gaps in the recording. Based on earlier comments, I shouldn't have to be on the bike riding to test. I can't get it to work in the garage parked! I heard good things about this unit but now wondering if they were all paid reviewers. @Rock, I can't be the only one with issues. What can you suggest? This is driving me crazy; I'm going to step away for a while.

Oct 28, 2018

Tired of bench testing, it was nice outside, so I decided to ride instead. To my surprise, it's working. What the heck? So it doesn't work parked in my garage but does while riding? I don't get it but appears to be working now. Thanks for all the suggestions Waren, Peter, and sniper1rfa. Ride safe!

Oct 28, 2018

Taking a Ride, now that's one way to "step away" from a problem. Glad to hear it's working.

 

That is interesting though, did you leave the 256gb card in or reinsert the 128gb card..Looks like I will have to get one so that I can do some hands on testing. so many questions....

Oct 31, 2018

I left the 256GB inserted. So far so good.

Oct 31, 2018

"doesn't work parked in my garage but does while riding?"

 

Was engine running during previous bench test of 128gb and 256gb card, or just ignition on.......

 

Did you get a chance to test both cards with "Speedout" (tests the speed of card) and "h2testw_1.4" (tests capacity of card)... Speed may show as good while capacity is not valid...

 

Sorry for the questions, I just like to verify that the problem was actually corrected by the parts used and actions applied...

 

Oct 31, 2018

Hi Waren,

 

When bench testing, motor was not on, just the ignition in the ACC position.

 

I did test both cards. Both were consistent at 70MB read and 50MB write using SpeedOut. I did not download or use h2testw_1.4

Oct 31, 2018

Check your battery voltage with the motor off, then again with it on. I bet your battery is smoked.

New Posts
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
  • I'm at a slight disadvantage, as my bike is still in a container ship, travelling back to the US, but I'll see if I can make my point clearly enough. I've been told that if I connect to the K2, using WiFi, and the K2 App on my cell phone, that the time would be correctly set within the K2. I'm afraid that this is not correct, at least it's not correct under a few sets of circumstances. First of all, in certain parts of the world, you need to set your phone to override the current time, and set it manually. For instance, all of China uses a single timezone (Beijing time), but my iPhone got confused, and thought that there were multiple time zones, and so, I had to override the time setting. As a result, although I connected my iPhone to the K2WiFi, and then enabled the IOS app, and selected settings, I still ended up with a situation where the time on the K2 was at least 1 hour different from the time on my phone. Throughout my trip, I often tried to get the time of the K2 to be properly set, and I think that I achieved it only once. In all other cases, it was between 1 and 2 hours off. So, my question is, why don't you allow me to set the time, or select the time zone within the K2, rather than relying on using the Phone? As IOS versions on the phone change, it is likely that they'll handle time zones differently, perhaps forcing you to make odd choices in some cases, but if I was able to manually set the time zone in the K2, we eliminate any chance that the system will have the wrong time. The outcome, if you want to set the time, connect to the K2 over WiFi, set the time, and exit. It's just about perfect, and it addresses all of the possible irregularities that exist as we travel around the world. Thoughts?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus