members.png
Jun 10

MPH versus KPH

5 comments

I've been on an older version of the firmware till today, so maybe it's already solved, but I noticed that the K2 showed MPH instead of the desired KPH and that it did this incorrectly as well. I've attached a screenshot from a couple of weeks ago driving on the German Autobahn and the speed registered was 175 MPH which would translate to roughly 280 KPH. And that's about 40 KPH above the registered maximum speed of my bike, not to mention the fact that my bike registered 182 KPH as my maximum speed obtained that day. So the figure (175) is correct, but not the unit (MPH).

Just installed version V0.49, so it might have been solved, but it would make it hard to explain to the police if they would see the movies ...

 

I live in the us so I obviously use mph but I know even with the older version of the firmware I found change it in the settings. I believe the default is kmph.

Jun 10

Using the V49, I get the correct value and unit.

 

 

Thnx for the info, Kevin and Frostie, I probably will be able to check in a few days. The bike needs a checkup first and I wouldn't have noticed this but for the crash I had yesterday. Bike rides, but want to make sure it's still roadsafe with all bolts and nuts tight and secure to factory specs. The video did come out nicely, just at two times the speed, so I drive like a maniac according to the vids 😎

Jun 10

>The video did come out nicely, just at two times the speed, so I drive like a maniac according >to the vids 😎

 

Maybe you accidentally enabled TimeLaps.

Jun 12

Update the last version of firmware,

That bug you reported had been fixed by firmware update at the end of last year.

New Posts
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
  • I'm at a slight disadvantage, as my bike is still in a container ship, travelling back to the US, but I'll see if I can make my point clearly enough. I've been told that if I connect to the K2, using WiFi, and the K2 App on my cell phone, that the time would be correctly set within the K2. I'm afraid that this is not correct, at least it's not correct under a few sets of circumstances. First of all, in certain parts of the world, you need to set your phone to override the current time, and set it manually. For instance, all of China uses a single timezone (Beijing time), but my iPhone got confused, and thought that there were multiple time zones, and so, I had to override the time setting. As a result, although I connected my iPhone to the K2WiFi, and then enabled the IOS app, and selected settings, I still ended up with a situation where the time on the K2 was at least 1 hour different from the time on my phone. Throughout my trip, I often tried to get the time of the K2 to be properly set, and I think that I achieved it only once. In all other cases, it was between 1 and 2 hours off. So, my question is, why don't you allow me to set the time, or select the time zone within the K2, rather than relying on using the Phone? As IOS versions on the phone change, it is likely that they'll handle time zones differently, perhaps forcing you to make odd choices in some cases, but if I was able to manually set the time zone in the K2, we eliminate any chance that the system will have the wrong time. The outcome, if you want to set the time, connect to the K2 over WiFi, set the time, and exit. It's just about perfect, and it addresses all of the possible irregularities that exist as we travel around the world. Thoughts?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus