members.png
Feb 11

App advice

5 comments

Currently the recording loop is about 15 mins. How can I increase the time longer.

 

Ian

Feb 13

15 minutes is the longest time for the video clip.

 

The reason is 20 minutes will make the video clip a very large data, it is not easy to review on App and download it from SD card to phone or PC.

Rock

Ive noticed that only some of the recordings are 15mins long the others are 3.

How do I set the time for recording ?

Feb 14

 

 

 

Click settings, You can find loop time, Click it and there are options.

Feb 20

Something i discovered that probably should be obvious but i missed it. When setting the Loop to OFF to allow 15min Clips to be recorded then this actually disables the Loop record function so that it will not erase older files but will only record until your SD card is full.

 

Not sure if anyone else has this set but you will soon run out of space on the SD card with this setting.

 

 

Feb 21
When setting the Loop to OFF to allow 15min Clips to be recorded then this actually disables the Loop record function so that it will not erase older files but will only record until your SD card is full.

 

You are right, that is the difference between Loop recording and non-loop recording.

New Posts
  • @Michael Williams asked in in another thread where we are all from. I am interested in this, too. But as we should not spam a thread about a technical problem with off-topic posting, I decided that is would be better to create a separate thread for this. So here it is and everybody is invited to tell us where he/she is from and show us how international this forum is. I am located in a small city beside Duesseldorf, Germany, and riding a Tiger 1200 XRT.
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus