members.png
Sep 17, 2018

Android Woes

9 comments

Unable to get App to work correctly on Android (Google Pixel, Android version 9). System works fine on my wife's iPhone. I am getting the "WARNING!!! init Fail, Check Device,!!!.

 

I did a firmware update on the system. Still no luck.

 

Firmware version on K2 - K2.20180814.V0.34

 

App on Apple phone is Innovv K2 (1.0.6)

Android App version is 1.21

 

Any help would be appreciated.

 

 

 

 

 

Sep 18, 2018

Response I have received from INNOVV is that the documentation for the K2 indicated that all devices with Android 5 and higher will work. Hope that makes you feel better as it has for me.

Sep 19, 2018

I was kidding. My Google Play Store indicates no App for Samsung Tab E with Android 7.1.1 exists.

Sep 19, 2018

Installed app version 1.22. I now get the error message connect cameras and reboot. Still not working.

 

 

Oct 6, 2018

 

i have this: my phone is oneplus with android pie... maybe it is an android pie issue?

Oct 8, 2018

How about other phone?

Oct 8, 2018

I don't have any other phones! What should I do?

New Posts
  • @Michael Williams asked in in another thread where we are all from. I am interested in this, too. But as we should not spam a thread about a technical problem with off-topic posting, I decided that is would be better to create a separate thread for this. So here it is and everybody is invited to tell us where he/she is from and show us how international this forum is. I am located in a small city beside Duesseldorf, Germany, and riding a Tiger 1200 XRT.
  • Had the K2 for 5 days now. Overall its pretty good. I have a few issues that I need to look into. 1 - The lens seems to black out in the bottom (say 4 and 8 O'Clock) A bit like the lens has Glaucoma... 2 - I start my bike, put helmet, gloves on, ride off, but recording doesn't start until I am a few miles away, has to be at least 5 minutes after setting off, and maybe 6 minutes after starting the bike. An I supposed to wais 6 minutes before setting off? 3 - I have to do something with how I transfer the files, WiFi just doesn't cut it. My bike (R1250GS Adventure) automatically powers off after X minutes, not sure exactly how many, to preserve the battery, the WiFi hasn't managed to transfer a 3 minute file before the bike powers off. I cant view from the bike, stream, as it doesn't stream, it just jitters from frame to frame. I have an iPhone XS Max if that makes any difference. So far I have not been able to download or view any recording, only when setting up on live view. On the plus side, it only took 30 minutes to set up on the bike, only having to remove the tank panel. Does anyone have any thoughts on my three issues?
  • After the firmware v61 update, I noticed the blue light on the power transformer never goes off - no matter how long the bike is off. Is this normal? What could possibly be powering this other than my battery?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus