members.png
Aug 9, 2017

K1 records just a few seconds

5 comments

When I turn on the ignition of my motorbike K1 says "recrding started, recording stopped, recording started". However, there is no recording or just a few seconds (see screenshot). First I though it could be the momory card which was a class 6. Now I have a class 10 (write speed 90 mb/s) and it still doesn't work.

 

What might be the issue here?

Aug 11, 2017

For sure, class 6 SD card can cause the issue.

After Changing to class 10 with high write speed, still has same issue, should check what is wrong indeed.

 

You can download the trouble shooting guide from the spec of K1 webpage, at the bottom of the page, and check it accordingly.

 

The simple test to verify if SD card caused the issue is, Turning on ignition on (Engine stop), let camera system to record 30 minutes, and check SD card to see the recordings are OK.

 

If no issue, we can see SD card works well.

If has issue, SD card should has issue.

Aug 22, 2017

I suspect a power problem. Is it possible to power the device by the power socket on the motorbike? Or does it have to be connected to the battery directly?

 

Thanks for your help

 

Tom

Aug 22, 2017

You can power the camera system by power socket which has 5V 2A output.

Aug 22, 2017

The socket is 12V. Would this result in the issues as described above? Thank you for your help.

 

Tom

Aug 22, 2017

If the socket is 12V, you need a cigarette plug with a micro USB plug. Why not using the supplied 12v to 5v DC converter to wire to battery directly?

 

For your issue, you can do below test to verify SD card that will be helpful.

 

The simple test to verify if SD card caused the issue is, Turning on ignition on (Engine stop), let camera system to record 30 minutes, and check SD card to see the recordings are OK.

 

If no issue, we can see SD card works well.

If has issue, SD card should has issue.

 

New Posts
  • After receiving all possible failures from this product, a logical question arose. - So how to buy spare parts for INNOVV K1 from you (manufacturer)? After buying the battery, it turned out that one of the cameras (rear, but installed in front due to the length of the wire) also came out of standing. - How and how much does your new camera cost instead of a defective one? - Where, how and at what price to buy safety glasses for cameras? - Where, how and at what price to buy a new power supply for the camera, because the old power supply does not hold stable voltage and current, as well as poor contact at the USB A female connector due to flat tracks? Remind everyone that You can buy battery pack from GoPro for: HD Helmet Hero, HD Hero, HD Hero 2, HD Hero 960, HD Hero Naked, HD Motorsports Hero, HD Surf Hero part numbers are: ABPAK-001, AHDBT-001, AHDBT-002
  • Hi Rock , as per my post in the K2 forum, the K1 has been brilliant up to now, but following that post, I think I spoke to soon !! last night I went to download the footage but the unit is completely dead, won't turn on , nothing, the charging light on the side is on (faint white light) but nothing happening. I tried a reset, plugged it back into the bike, nothing, completely dead, any ideas what is wrong? thanks
  • So I noticed that in most cases with me the Recording stopped failure happens when I have a drop in batter voltage. Was thinking. What if an inline batter was put in place between the power source and the DVR. Think on of the USB battery packs. Now you would need one that started charging and recharging automatically but think this could solver the problem. The battery pack would simply act as a UPS. Something the onboard battery should already be doing. Also has anyone else though of installing a heat sink on the DVR or even the battery?
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus