members.png
Dec 20, 2017

No WiFi connection

8 comments

I have plugged the whole camera set-up together on my desk. I’ve tried on an iphone 7, iphone 6s and an older ipad but no device is detecting the C5. The green light is blinking slowly, indicating wifi is terminated, but pressing the wifi button (even for a few seconds) does nothing. i have reset the unit and an unformatted SD card is inserted (awaiting formatting once i connect to the app). please help

Dec 20, 2017

I had similar issues. It improved once I’d formatted the SD cards, but did this via the units as I couldn’t get the App to work

Dec 20, 2017

In fact I’m not impressed with App as even writing this has become a challenge

Dec 20, 2017

As screen freezes!

Dec 20, 2017

I’m not sure what you mean by ‘via the units’. Is there another way to format the card instead of through the app?

Dec 20, 2017

Copied from another post

1. SD card format,

If you are using 128GB SD card, please format it before the first recording by below way,

1). Format SD card from the setting on App.

2). Press red power button once to make it to solid red, and long press Green WiFi button for 8 seconds, you will see red power button flash once.

You need to format the SD card before use it --> Press red power button once to make it to solid red, and long press Green WiFi button for 8 seconds, you will see red power button flash once. Or -->Download SD card format software, and format the SD card to be FAT32 in your PC.

 

May 3, 2018

I also have no wifi connection. Reformatted SD card via my macpro. Tried to use via app on my phone and my wifes higher spec phone but keeps coming back no wifi connection or possible incorrect password. Can anyone suggest a solution

New Posts
  • Hi, Last week we(in Europe) changed time to be one hour back(-1h), due to switching from summer to winter time. My C5 doesn't want to switch to correct time and stays one hour ahead. There is no way to change it through the app settings manually. C5 firmware and the App on the smartphone(iPhone 6) are both last versions. I leaved the Phone app connected through the WiFi to C5 permanently, everything works fine, phone has the right time, but C5 still works with timestamp 1 hour ahead. What to do to fix that?
  • The camera doesn't connect, and the red light stays on, so I have no idea if it has recorded anything, the forum is no help, waste of money!
  • Hello, I bought a replacement C5 for a broken one. I updated the firmware and it seems to behave normally but I cannot turn off the WiFi. When I press the green button it flashes and eventually reconnects. It never gives the 1 flash per second. Has there been a change? Thanks.
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus