members.png
Nov 12, 2017

Installed the C5 on my Honda SH300i (2017)

5 comments

Edited: Nov 15, 2017

Installed it left oft the windshield (got the small Givi shield). Routing the cable on the scooter is hard work but it is now neatly tucked away and runs into the storage under the seat where it is always dry and even a bit "warm" in the winter.

The 3 Meters of cable where just right (about ~20cm spare) and I only had to make one permanent modification (a hole next to the power outlet) to route the cable into the storage compartment.

Will post more photos when I have sufficient sunlight.

 

 

 

 

 

Nov 13, 2017

 

that requires 3 meter video cable, in my mind 1.8 meter should be OK.

Nov 13, 2017

1.8 would be way to short :-)

 

That is about how I ran the cable.

Nov 13, 2017

 

more Pics:

Overall view

detail view

cable routing (the plug was just the right size to be crammed through)

the only permanent modification needed, a small hole next to the 12 V outlet in the helmet compartment

Nov 13, 2017Edited: Nov 13, 2017

A rough different view of the routing:

 

There was a lot of fiddling involved to get the cable on that path:

Removing the "hood", the cover on the underside of the scooter, the seat, and the battery cover.

everything is really "tight" which is why the front cover below the seat now sticks 2mm out, the cable ties I used to fix the power supply, are in the way.

But all in all the install is very well hidden and also well protected.

New Posts
  • Hi, Last week we(in Europe) changed time to be one hour back(-1h), due to switching from summer to winter time. My C5 doesn't want to switch to correct time and stays one hour ahead. There is no way to change it through the app settings manually. C5 firmware and the App on the smartphone(iPhone 6) are both last versions. I leaved the Phone app connected through the WiFi to C5 permanently, everything works fine, phone has the right time, but C5 still works with timestamp 1 hour ahead. What to do to fix that?
  • The camera doesn't connect, and the red light stays on, so I have no idea if it has recorded anything, the forum is no help, waste of money!
  • Hello, I bought a replacement C5 for a broken one. I updated the firmware and it seems to behave normally but I cannot turn off the WiFi. When I press the green button it flashes and eventually reconnects. It never gives the 1 flash per second. Has there been a change? Thanks.
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus