members.png
Oct 30, 2017

Has anyone cut/spliced lens cable?

5 comments

Have the C5 installed on my Volvo, next to license plate.

Ideally I'd like to get it up higher, just above the Volvo camera.

 

To do that I would have to cut the cable to feed it through the grill and then connect it back together.

 

Just wondering if anyone has ever attempted that and was succesfull. I realize that it would void warranty but it sure would make a nicer install.

 

 

 

Oct 31, 2017

I do not suggest you to cut the video cable, that makes video cable does not work.

Just double check, you should find way to do install. It should work.

 

You can order other single camera with video cable only if need the camera only.

Nov 22, 2017

There is now at least one person that did splice, me.

I safeguarded by ordering an extra cam so that I wouldn't have to disturb my less than ideal but working setup.

Cam is now located above the front OEM camera. Hopefully it'll turn out to be worthwhile. It certainly is a cleaner install and hopefully getting the cam up off the road a bit will also improve the video.

 

It's perfect installation, if possible to share the photos of your installation and recordings to us, Sharing makes driving more interesting.

May 17

 

 

May 17

Cutting the cable is a dicey proposition! It will void your warranty for sure. You could also fry the sensor or create extra resistance in the line. I would be very curious to see what the footage looks like from this system.

New Posts
  • Hi, Last week we(in Europe) changed time to be one hour back(-1h), due to switching from summer to winter time. My C5 doesn't want to switch to correct time and stays one hour ahead. There is no way to change it through the app settings manually. C5 firmware and the App on the smartphone(iPhone 6) are both last versions. I leaved the Phone app connected through the WiFi to C5 permanently, everything works fine, phone has the right time, but C5 still works with timestamp 1 hour ahead. What to do to fix that?
  • The camera doesn't connect, and the red light stays on, so I have no idea if it has recorded anything, the forum is no help, waste of money!
  • Hello, I bought a replacement C5 for a broken one. I updated the firmware and it seems to behave normally but I cannot turn off the WiFi. When I press the green button it flashes and eventually reconnects. It never gives the 1 flash per second. Has there been a change? Thanks.
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus