members.png
Jul 15

Foggy Images

2 comments

Hello, after one month I installed the camera I can observe imeges looks "foggy", while at the beginning I had clear and bright footages. I met a lot of rain in this last month, but I did not care since camera is waterproof. I cleaned with mild water and a soft cloth, no pressure applied on the lens. Despite all, images are still bad. What can be this due?

 

Regards

 

Dario

Jul 20

Click below link to upload the video clips and send email to sales@innovv.com, guys will help you to see what wrong it is.

https://www.dropbox.com/request/BHTZKE1soMAZwVtU1Znx

New Posts
  • Hi, Last week we(in Europe) changed time to be one hour back(-1h), due to switching from summer to winter time. My C5 doesn't want to switch to correct time and stays one hour ahead. There is no way to change it through the app settings manually. C5 firmware and the App on the smartphone(iPhone 6) are both last versions. I leaved the Phone app connected through the WiFi to C5 permanently, everything works fine, phone has the right time, but C5 still works with timestamp 1 hour ahead. What to do to fix that?
  • The camera doesn't connect, and the red light stays on, so I have no idea if it has recorded anything, the forum is no help, waste of money!
  • Hello, I bought a replacement C5 for a broken one. I updated the firmware and it seems to behave normally but I cannot turn off the WiFi. When I press the green button it flashes and eventually reconnects. It never gives the 1 flash per second. Has there been a change? Thanks.
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus