members.png
Sep 30, 2017

C5 SSID no longer broadcasting

1 comment

Hi all. I was setting up my C5 today and got the wiring all set, then powered on the unit , downloaded the INNOV s/w for my iphone, and could see the DVR's SSID under networks. I connected to it via the default password 12345678, then from the app saw that my memory card needed to be formatted so I did so, all worked great. I then disconnected everything as I was only doing it temporarily to validate how it should work and once I reconnected everything I can no longer connect to the DVR via the app because my phone can no longer connect to the C5. There is no SSID being shown for the C5.

 

I reset the C5 via the rest button, power cycled everything (including my phone) and still no SSID is being broadcasted allowing me to connect to it.

 

Any ideas as to how I can get this resolved?

 

Sep 30, 2017

Update:after reading a bit more on the forums here I saw a posting about re flashing the firmware on the device, knowing that that is the ultimate "reset" I did that procedure and sure enough the C5 Started to re-broadcast its SSID and I was back in business. Thought I would leave this post should others need it

New Posts
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus