members.png
Jul 29, 2017

C5. No smartphone

17 comments

Hi Rock.

 

Having had a C3 and currently a K1.

I'm wondering if the C5 settings will be accessable

through a computer. (C5 gui configuation utillity)

If it is I'll order one now, if not I cannot use it.

I do not own a smartphone.

Jul 30, 2017

Hi Hawklord,

 

If so, We need to to have firmware guy to create GUI Configuration utility.

 

We supposed that GUI is no longer needed after App launched.

Jul 30, 2017

I think it would be a good idea.

There will also be a lot of people with Windows phones who will need

the config utility.

The C3 was fantastic and very easy to set up using the GU Config.

Thank you.

 

Rock

 

Can you let us know when the Config. utility is ready please?

Aug 9, 2017

Still work with guys on that, once ready will let you know.

Aug 30, 2017

1. Just received my C5. No Cellphone here either. How am I supposed to operate this unit?

2. No indication at all what the three buttons on the face of the recorder do.

3. No instructions included. Just a single poorly written cheat sheet.

4. It keeps referring to a blue light. I only see red and green lights.

5. It says I have to format the card using the mobile app. I don't a cell phone!!

How the heck am I supposed to format the card?? NO INSTRUCTIONS!!

 

So far I am NOT happy. I spent $200 for a product that I cannot use!

 

Aug 31, 2017

@offcenter, base on your information, let's review together.

 

1. Well noted you do not have cellphone, our guys have been working on GUI Configuration utility.

 

2. The first button with green light is WiFi button/indicator. It is flashing when wifi is available, and is solid green when wifi is connected to mobile phone.

The second button is power button,

 

3. The second button with red light is power button /recording indicator. It is flashing when power up and recording started. Red solid when record stop.

 

4. You can press green button for 8 seconds to format SD card. Or you can format SD card in PC choosing FAT32 . What SD card do you have?

 

 

Sep 1, 2017

Rock, Thank you for answering me.

I have a SanDisk 64 gig class 10 microSDXC UHS-1 card.

I tried formatting it by holding the green button, with the camera

connected to my desk top computer by the USB cable.

The card will not format in the camera.

When I remove the card and insert in a different computer, it

says that the card is already formatted as EXFAT.

It does not allow me to format it as FAT32.

Help?

 

Sep 1, 2017

I tried formatting it by holding the green button, with the camera

connected to my desk top computer by the USB cable.

The card will not format in the camera.

 

Do not need to connect camera the desk top computer.

Just press the green button for 8 seconds to format SD card in DVR.

Sep 1, 2017

Does the camera need to be connected to 12 volts to do the formatting?

Or will it do it with it's internal battery?

 

Sep 1, 2017

You can do either.

 

You can see if red/power button is blinking, if blinking , press it once to stop blinking to be solid, and press Green/Wifi BUTTON FOR 8 SECONDS.

 

If red/power button solid red, just press Green/Wifi BUTTON FOR 8 SECONDS.

Sep 1, 2017

That worked, Rock. The card is formatted as FAT32.

I hooked up to 12 volts and made 6 test recordings.

New Problem:

Of the 6 recordings, Two were audio only. No video.

Also:

The audio has a constant pop pop pop in it, from beginning

to end on every recording.

Why would two recordings be audio only?

Thanks Rock.

 

Oct 16, 2017

Rock, how is the config utility coming?

Oct 17, 2017

We have reviewed with chipset company for times, New chipset has not been done such config utility before, still takes time.

It's been a year. I still don't see a config utility for the camera.

What is the status of the config utility?

It had been ready for months, but did not release it, because it is really not easy to use, get camera does not work if setting goes wrong.

Aug 9Edited: Aug 9

Well I have a camera sitting here that I bought almost TWO YEARS AGO that I can't use!

When will it be ready?

How about giving me my money back on the camera?

I'm not happy about this!

 

 

New Posts
  • Hi, Last week we(in Europe) changed time to be one hour back(-1h), due to switching from summer to winter time. My C5 doesn't want to switch to correct time and stays one hour ahead. There is no way to change it through the app settings manually. C5 firmware and the App on the smartphone(iPhone 6) are both last versions. I leaved the Phone app connected through the WiFi to C5 permanently, everything works fine, phone has the right time, but C5 still works with timestamp 1 hour ahead. What to do to fix that?
  • The camera doesn't connect, and the red light stays on, so I have no idea if it has recorded anything, the forum is no help, waste of money!
  • Hello, I bought a replacement C5 for a broken one. I updated the firmware and it seems to behave normally but I cannot turn off the WiFi. When I press the green button it flashes and eventually reconnects. It never gives the 1 flash per second. Has there been a change? Thanks.
© INNOVV TECH CO., LTD @ 2013~2019
  • w-tbird
  • w-facebook
  • w-googleplus